Клуб Nissan Teana

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Клуб Nissan Teana » TEANA I: Аудио и Bидео » Камера заднего вида не работает!


Камера заднего вида не работает!

Сообщений 1 страница 10 из 29

1

Помогите разобраться с камерой заднего вида. Не работает зараза. Экран показывает линии и моргает с черного на белый. Замерял вольтаж, подходит 6,5 вольт. Подскажите выход в данной ситуации???? На внешний вид ни каких повреждений нет.

Отредактировано Admin (15.02.2009 12:37:17)

0

2

few77 написал(а):

Замерял вольтаж, подходит 6,5 вольт.

хм... а по мануалу по памяти вроде 5v подходит.
Хотя..., в основном все штатные камеры для японских авто работают от такого напряжения.
Ладно, смысл не в этом.
Проблема либо в камере, либо в плохом контакте у монитора к примеру или панели.
Думаю, стоит попробовать искать методом исключения.
Сними обшивку и проверь наличия изображение при включенной камере от зеленого помниться провода... от сигнала с сопротивлением 75. Как? Ну тут х.з. либо телик машину притащить либо ноут может есть с тюнером. Думай уже сам к чему запитывать. И не забудь еще про массу, когда будешь к телику соеденять.

few77 написал(а):

Экран показывает линии и моргает с черного на белый.

Скорее всего камера.

0

3

Можешь потом отписаться ОНО или не ОНО.
Если нет, то будем дальше думать.

0

4

да наверно так и сделаю. Сниму камеру, притащу домой попробую включить на телек. Отпишусь что получилось.

0

5

few77 написал(а):

да наверно так и сделаю. Сниму камеру, притащу домой попробую включить на телек. Отпишусь что получилось.

Телек должен быть настроен на NTSC (у меня лично на 2-х теликах меняется с пульта, хотя не важно, главное определить рабочая ли она) и про 5 V не забудь ;)

0

6

Проверил. Осцилограф сначало подключал, было видно что сигнал скачет. Для чистоты эксперимента проверил на телеке. Изображения нет - скачет черный экран сменяет на белый. Походу камера сдохла. А треки наверно не камера рисует???? че делать то?????

P.S. И подвеска стучит справа и рулевая гремит. Жопа.

0

7

Сочуствую.

few77 написал(а):

А треки наверно не камера рисует????

Линии парковки рисует блок управления камерой, он уже передает изображение на монитор и переключает его в этот режим.
Что делать? Штатная камера на 2004г. стоит 30000р. через exist.
Выход либо купить в стандарте NTSC здесь подобный размер, либо заказать через аукцион там.
Напряжение от 12 на 5v думаю не проблема переделать, если покупать здесь.

0

8

Подскажи какая должна быть камера по характерстикам?
1/NTSC
2/CMOS или ????  и т.д.

0

9

Разумеется NTSC, насчет CMOS не уверен, судя по тому что камера превосходно работает в темноте больше смахивает на CCD, выбор матрицы может хоть тот, хоть другой. В теме про переднюю камеру парковки DenVo выкладывал ссылку на такие камеры. Посмотри. Там и похожая камера есть.

0

10

Про эту камеру говоришь  http://pleervox.ru/product_info.php?pro … 8b371af354

А вот что я нарыл в инете   http://pleervox.ru/index.php?cPath=32     Что думаешь?????

0


Вы здесь » Клуб Nissan Teana » TEANA I: Аудио и Bидео » Камера заднего вида не работает!