Клуб Nissan Teana

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Клуб Nissan Teana » TEANA I: Эксплуатация » Проблемы с АБС #2


Проблемы с АБС #2

Сообщений 851 страница 860 из 880

851

Николай83 написал(а):

Помогите разобраться. На Теана 2006г срабатывает АБС. При этом лампочка не загорается. При торможении или просто в ходу хруст, треск, или просто слышу как работает насос. Заехал на сто диагностика показала что левое заднее колесо с провалами, стоит на месте. Когда остальные едут. Сняли датчик АБС, была грязь , стружка. Почистили. Звуки стали на много тише. При торможении тишина, при разгоне слышно потрескивание. Что делать менять ступицу???

подключать диагнозу и смотреть в движении скорость каждого колеса... и хорошо-бы перечитать обе темы по абс, много дельного узнаешь

0

852

Так диагноза и показала что заднее левое колесо едет само по себе. В отличии остальных трёх. Теперь вопрос как определить что менять датчик или ступицу???

0

853

Николай83 написал(а):

Теперь вопрос как определить что менять датчик или ступицу???

проверить переходной разъём задних датчиков на балке .....на предмет повреждений, излома изоляции, купороса..... его можно удалить , если там всё нармалды то подкинуть датчик.... (влага в разъеме может генерировать сигнал)

0

854

Ситуация такая. После съёма датчика и чистки, при торможении тишина.Уже не стучит, не отбивает. Но в ходу переодично под капотом стрекочет. Вне зависимости от скорости. При этом ни одна контрольная не загорается.  Что дальше делать 😭😭😭😭

0

855

прохожий написал(а):

катушка подгорела, желательно ремонтировать (перемотать)

Спасибо огромное тебе за совет и ответ, но вопрос в следующем, думаю продавать по весне, хочу взять x-trail , протянет ли пару месяцев? Я сегодня смотрел у датчика сопротивление 0.... Завтра поменять хочу.

0

856

Doomthdead написал(а):

Спасибо огромное тебе за совет и ответ, но вопрос в следующем, думаю продавать по весне, хочу взять x-trail , протянет ли пару месяцев? Я сегодня смотрел у датчика сопротивление 0.... Завтра поменять хочу.

Кстати ещё такой вопрос колесо скорость при устранении причины все равно нормально не снимает ? Это связанно с тем, что катушка подгорела?

0

857

Doomthdead написал(а):

протянет ли пару месяцев?

судя по погоде вряд ли.......

0

858

Doomthdead написал(а):

Кстати ещё такой вопрос колесо скорость при устранении причины все равно нормально не снимает ? Это связанно с тем, что катушка подгорела?

сгоревшая катушка это следствие не верных показаний датчиков... связь только в этом
в ПО блока АБС не заложено информация о подобном сбое и блок реагирует на каждый "чих" датчиков до самоликвидации....  больше похоже на лазейку впарить новый и дорогущий блок нежели на косяк производителя

0

859

прохожий написал(а):

сгоревшая катушка это следствие не верных показаний датчиков... связь только в этом
в ПО блока АБС не заложено информация о подобном сбое и блок реагирует на каждый "чих" датчиков до самоликвидации....  больше похоже на лазейку впарить новый и дорогущий блок нежели на косяк производителя

Спасибо тебе огромное! Значит буду снимать блок и смотреть неисправность)

0

860

Друзья приветствую!
Благодаря данной теме я решил свою проблему с ABS путем замены заглушек в которые вставляются датчики ABS, теперь ABS работает исправно, огромное спасибо сообществу и особенно прохожему!

Но у меня появилась другая проблема с которой уже не знаю куда копать
Когда машина прогревается появляется небольшой гул(пару секунд) со стороны блока ABS и отключается VDC.
При этом показывает ошибку:  C1146 – Цепь датчика угла поворота.
Отключение происходит даже если машина стоит на месте заведенная(руль не трогаю), при этом если к примеру как сейчас погода -10 и ехать по трассе, то VDC не отключается, а если постоять дать прогреться еще, то выключается. ABS при этом продолжает работать исправно(также как и система противоскольжения - SLIP)

Что я уже делал:
- калибровал несколько раз датчик угла поворота(положения) руля;
- снимал показания со всех датчиков ABS и датчика угла поворота и других в момент отключения VDC(строил графики и анализировал аномальные показания) - аномалий не нашел(показания все есть и не скачут). делал это как в движении так и на парковке;

из мыслей остается только искать проблему в проводке от датчика угла поворота руля до блока ABS, ведь проблема появляется только когда машина прогревается(может какой то провод расширяется и пропадает контакт), но блин при этом показания датчика угла поворота руля не пропадают с компьютера(или может показания на диагностическую шину и на блок ABS о положении руля идут по разным каналам?). Не понятно что происходит.

прохожий или может у кого - то из форумчан была схожая проблема, подскажите пожалуйста куда копать? Ранее тут писал SpbGKS о немного схожей проблеме.

0


Вы здесь » Клуб Nissan Teana » TEANA I: Эксплуатация » Проблемы с АБС #2