Клуб Nissan Teana

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Клуб Nissan Teana » TEANA I: Аудио и Bидео » Камера обгона и заднего вида в одном флаконе хочется


Камера обгона и заднего вида в одном флаконе хочется

Сообщений 111 страница 120 из 303

111

STORM
ты куда подключал камеру обгона и заднехо хода?
на старой ветки нет совершенно картинок, даже ссылок на них...

0

112

Выкладываю фото разьемов с DCU и задних стенок NAVI (Nissan QX-5721N)  и DCU моих.
http://s45.radikal.ru/i110/0906/04/097d5dcce0d1.jpg
http://s61.radikal.ru/i172/0906/f2/9e933b95ec2b.jpg
http://i055.radikal.ru/0906/b4/91462a8cd3a9.jpg
http://i043.radikal.ru/0906/7c/5942582b8852.jpg
http://i021.radikal.ru/0906/a4/78e1cd7fb86d.jpg
http://s53.radikal.ru/i139/0906/b8/c0666786782b.jpg
http://i001.radikal.ru/0906/1b/1e804c8aaf3a.jpg

0

113

В дополнение-
У меня на 24-х пиновом разьеме, который идет в DCU сделано снятие блокировок.
От 16 пина провод (фиолетовый с белым) разрезан и пущен через кнопку. Блокировка на движение.
От 17 пина (розовый с черной полосой) замкнут на корпус (на черный провод 3-го пина). Блокировка от ручника.
Делали по вашей схеме.

0

114

Laz написал(а):

STORM, чтобы сюда не выкладывать кучу фото, посмотри если не трудно сайт

посмотрю в пн, а то времени совсем нет на выходных. Тогда и отвечу. А по камере обгона есть отдельная тема на этом форуме в т.ч. и с фотографиями - посмотри, не стоит на том форуме искать..., там этого нет ничего.

0

115

Жду помощи...'))
А то разобрал кусок торпедо и езжу так...'))
Про камеры тут почитаю.

0

116

Laz написал(а):

Добрый день!
Корпус на 8-м пине должен быть включен ЕЩЕ ДО включения зажигания.
Соеденили, включили зажигание, перевели селектор в R, экран переключился с режима FM в черный экран!!!
И переключение происходит из любого режима, но только в черный экран.
Т.е. я так понимаю это режим ШТАТНОЙ камеры заднего хода. Которой у меня нет. Ну ладно, нет и нет...
Но куда же подать тогда в этом режиме видео сигнал?
Абсолют у меня включен, сигнал от него идет. Если включить вручную режим AUX, то Абсолют нормально показывает.
Если в режиме AUX при замкнутом на корпус 8-м пине перевести селектор в R, то монитор переключается сначала на секунду в черный экран (т.е. отрабатывается команда), потом возвращается в режим "ручного AUX" и уже картинка появляется с Абсолюта (в частности с самодельной задней камеры со входа AV3, т.к. и положено при заднем ходе).
Т.е. в моем случае, когда Абсолют подключен к дополнительному разьему возле блока штатного TV, режим включаемый от 6-го и 8-го пина не видит видео сигнала.
И еще в этом режиме, когда черный экран, то не повляется изображение на экране при регулировке громкости (полоска градаций).

Так, перечитал несколько раз, обдумал, съел еды и вот что мне пришло в голову.
Скажи, а вот вообще изначально у тебя на AV1 абсолюта что-нить есть?

Вопрос вот отсюда: мне кажется, что DCU (или не знаю кто) пытается определить, есть ли сигнал на AUX и если абсолют изначально у тебя туда ничего не выдает, то получаем черный экран.

Поэтому проверь пожалуйста следующие две вещи:

1. Заведи 8-й пин на массу, включи зажигание, переведи в AUX, сделай, чтобы абсолют туда что-нить показывал, выйди из AUX в FM, включи заднюю передачу. Если включится задняя камера, то мое предположение верно.
2. Если п.1. не помог, то сделай все тоже самое с п.8 и зажиганием и  попробуй включить штатный TV (там будет шум на экране, если у тебя штатный тюнер жив), и потом включить заднюю передачу и посмотреть что будет.

Ну и по результатам отпишись, посмотрим что как.

что касается полосок - у менятоже их нет. но это же на время режим включается, так что они и некритичны. а нет их потому что скорее всего видеосигнал идет напрямую.

0

117

Абсолют точно показывал в это время. Ставил его и в FM режим и в AV2,AV3 (на AV1 у меня стоит внешний DVD). Эффекта не было.
Насчет режима родного TV. У меня кажется в какой то комбинации включалась камера при 8 пине DCU.
А именно, кажется вот так.
Если после ручного перевода в AUX, выйти на тот экран, который я привел выше в посте, то при переводе селектора в R, вроде включилась камера.
(Или после режима TV перейти в тот экран...не помню). Но что-то там шаманство с TV есть...
Но это не очень то легче...У меня же все сигналы идут на дополнительный разьем Аудио-Видео.
Не смотрел у меня на сайте документ по установке?)

Проверю только может завтра вечером. Опять вытаскивать NAVI блок и блок DCU....

Подожду, может еще STORM чего подскажет.

0

118

Laz написал(а):

Абсолют точно показывал в это время. Ставил его и в FM режим и в AV2,AV3 (на AV1 у меня стоит внешний DVD). Эффекта не было.
Насчет режима родного TV. У меня кажется в какой то комбинации включалась камера при 8 пине DCU.
А именно, кажется вот так.
Если после ручного перевода в AUX, выйти на тот экран, который я привел выше в посте, то при переводе селектора в R, вроде включилась камера.
(Или после режима TV перейти в тот экран...не помню). Но что-то там шаманство с TV есть...
Но это не очень то легче...У меня же все сигналы идут на дополнительный разьем Аудио-Видео.
Не смотрел у меня на сайте документ по установке?)
Проверю только может завтра вечером. Опять вытаскивать NAVI блок и блок DCU....

Ну, по возможности, проверь обязательно из режима TV. Просто я ж говорил, что у меня выход абсолюта подключен не на aux, а каким-то образом на низкочастотный вход tv (абсолют мне ребята в сервисе ставили). Поэтому у меня изображение с абсолюта включается не через меню и aux, а кнопкой tv. Если предположение, что это на tv завязано подтвердится, то я тогда заднюю обшивку у себя разберу, скажу, на какие пины в штатном твтюнере подключен абсолют. Возможно, что тебе придется сделать как у меня, но на самом деле страшного ничего нет. Ну будет у тебя вместо шума на экране от штатного твтюнера показываться изображение с абсолюта, зато  осовободится aux и может быть, вся эта комбинация с задними камерами и поворотниками заработает.

0

119

Олег!
Обьективы у меня без углублений на торце, т.е. не пойдут они. Придется брать в комплекте.
А ты с http://pleervox.ru/ сможешь взять также, чтобы мне от них отдельно не заказывать?

0

120

хм... прочитал так быстренько... Могу предположить, что не получается из-за разности соединений, в частности у Олега штатный тюнер как бы пропущен и сигнал идет не через него. В результате всегда на выходе есть видеосигнал с Абсолюта. У тебя же сигнал идет через японский тюнер, поэтому должен быть активен нужный режим (ТВ или AUX).
В таком случае камеру заднего вида нужно соеденять к монитору, сделав развязку входящего видеосигнала с помощью реле (чтобы видеосигнал переключался при R на камеру Заднего Вида). В теме про переднюю камеру парковки я кратко упоминал о схеме соединения. Именно так и работает у меня переключение на переднюю камеру парковки. Тебе стоит сделать также, только у меня там в схеме ручной переключатель (тумблер) подающий +12V, а у тебя будет плюс с фонарей заднего хода.
Вобщем, раз все равно все разобрано... Сними монитор, там сразу увидишь, где видеосигнал идет (там типа коаксильного кабеля должно быть).

То что нет полоски управления климатом и громкостью - значит все верно - это режим работы камеры заднего вида. Но самого видеосигнала не поступает, поэтому и черный экран.

0


Вы здесь » Клуб Nissan Teana » TEANA I: Аудио и Bидео » Камера обгона и заднего вида в одном флаконе хочется