Клуб Nissan Teana

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Клуб Nissan Teana » TEANA I: Аудио и Bидео » Камера обгона и заднего вида в одном флаконе хочется


Камера обгона и заднего вида в одном флаконе хочется

Сообщений 161 страница 170 из 303

161

igorec написал(а):

на камеру приходит 12v и приходит с лампочки зх,  и от камеры уходит провод с 5v

ничего не понял :dontknow:

igorec написал(а):

теперь- если подключить провод с 5v в VTR+ видеосигнал - то камера должна работать, через AUX ???? так ???????

Ну в общем... - да. Посоветую посмотреть темы про адаптацию ТВ и подключение к AUX. Ну и другие тему подобного содержания покурить ;). Там все расписано и показано в картинках.

0

162

и так, подключил КЗХ к япон.тюнеру(припаял тюльпаны) - разумеется работает при входе в режим AUX. Итог - не очень удобно!!!
все таки надо, чтоб при включении ЗХ автоматически включался монитор (не зависимо то того что в данный момент включено TV, FM  и т.д....
если можно расскажите по пальцам. плиз (в дальнейшем хочу поставить абсолют твтюнер).
спс

0

163

igorec написал(а):

и так, подключил КЗХ к япон.тюнеру(припаял тюльпаны) - разумеется работает при входе в режим AUX. Итог - не очень удобно!!!
все таки надо, чтоб при включении ЗХ автоматически включался монитор (не зависимо то того что в данный момент включено TV, FM  и т.д....
если можно расскажите по пальцам. плиз (в дальнейшем хочу поставить абсолют твтюнер).
спс

тебе нужно:

1. Пересадить камеру с AUX на Разъемы TV в тюнере, который у тебя в багажнике. Т.е. у меня например AUX вообще не задействован никак. Как сделать, смотри здесь: Камера обгона и заднего вида в одном флаконе хочется
Ну и вообще лучше тему на самом деле с самого начала почитать. Распиновка вот:
http://i074.radikal.ru/1001/e9/f16b22bc13cd.jpg
2. Завести 8-й, по-моему, пин DCU на массу.

Тогда будет из любого режима включаться и возвращаться назад.

0

164

Я вообще не могу найти  ТВ тюнер в багажнике снял общивку  полностью нет там ни какого  тюнера. Тиана 23 jm 2003 год

0

165

Вопрос, по всей видимости, к тем, кто уже подключал камеру :)

Пару слов о том, что имею: Teana 230jk...тв тюнер стоит..."абсолюта" - нет и камеры ЗХ также нет :( Посему хочу енту камеру поставить. И вот у меня появилось из этой темы 2 вопроса, может кто сможет помочь советом? :)

Снял бороду и с M82 (если не ошибаюсь с названием) посла 8 пин (коричнево-белый) на массу. Однако, после чего при включении задней передачи на мониторе не происходит никаких изменений? Это значит, что сперва нужно к 15 и 4 пину подцепить камеру, и тогда появится изображение? Не могу этого проверить, т.к. не совсем понял, где искать 15 и 4 пины? На самом дисплее? Или на ТВ тюнере в багажнике за крылом...это собссенно и есть 2ой вопрос.\

Если появятся какие-то идеи, буду рады выслушать :)
Заранее спасибо за ответы!!!!

0

166

Skreaper написал(а):

Снял бороду и с M82 (если не ошибаюсь с названием) посла 8 пин (коричнево-белый) на массу.

точно 8-ой пин? Проверь по распиновке, и проверь наличие массы. Далее, проверь наличие +12в на 6-ом пине при включении задней передачи.

Skreaper написал(а):

где искать 15 и 4 пины? На самом дисплее?

да! Но монитор все равно должен будет переключаться хотя бы в темный экран и без подсоединения видеосигнала.
Если будешь запитывать к тюнеру как у Олега сделано, то не забудь снять блокировки (ищи на форуме).

Блин, мне эти схемы скоро сниться будут :sceptic: .

0

167

Охо...такого скоро ответа я не ожидал :) Спасибо :)

точно 8-ой пин?

На всякий сулчай уточню...взял я этот пин из колодки, к-ая находится в самом верхнем блоке бороды. Кстати, через эту же колодку отрубается блокировка монитора на скорости. 8 пин - коричнево-белый...а слева от него 6 пин...зелено белый.

проверь наличие массы

К массе 8ым точно подцепился правильно, т.к. другой пин подключен на массу и моник теперь робит на скорости.

Далее, проверь наличие +12в на 6-ом пине при включении задней передачи.

А такое теоретически возможно, что 12в на него не подается на 6ой пин? Попозже постараюсь проверить.

Если будешь запитывать к тюнеру как у Олега сделано, то не забудь снять блокировки (ищи на форуме).

А это идея...т.е. мона подключить мою камеру к тюнеру? Простыми словами не цепляться напрямую к монику, а подсоеденить видео проводки на тюнер в багажнике? Этот вариант мне кстати больше нравится...было бы хорошо включать камеру по нажатию на кнопку TV. Телик мне все равно не нужен, а вот включать камеру, когда захочится, это интересно :) Я так понимаю, мона вынять из тюнера в багажнике 2 или 3 проводка изображения телика и подсоеденить туда камеру? Если не секрет, как это мона осуществить? Так я миную нервотрепку с 6 и 8 пинами на DCU :)

Кстати, немного отойду от темы: после моих операций с оголением некоторых проводов (в частности 8 пин, откл. блокировки экрана), посылки на массу, подключением к AUX видео сигнала...монитор стал немного как-бы "плыть" по вертикали...или рябить чтоли, не знаю как правильно описать, с чем это может быть связано?

0

168

Посмотрел распиновку тв тюнера от Олега, к-ая расположена чуть выше...
Если я правильно понял, то нужно оборвать соединение TV+ у тюнера и подключить к нему "+" от камеры...только вот не совсем понятно куда подцепить второй кабель от камеры...на какой SHILED...на любой? И зачем тогда на тюнере TV-?

0

169

Skreaper написал(а):

А такое теоретически возможно, что 12в на него не подается на 6ой пин? Попозже постараюсь проверить.

Теоретически :), ты прав конечно. На нем +12в должно быть по любому при включении задней передачи, но лучше проверить, раз нет результата. Так или иначе переключение монитора в режим камеры идет при активации одновременно этих 2-х пинов: 6-го (+) и 8-го (-). Поэтому ясно дело предположить с моей стороны, что на один из пинов не поступает нужный импульс.
А то что ребит монитор такого не должно быть, попробуй отключить массу с него и посмотреть результат! Так что проверь все таки подключение 8-го пина. Вообще его перережь и массу на него подай (на фишку!) :).

Skreaper написал(а):

Я так понимаю, мона вынять из тюнера в багажнике 2 или 3 проводка изображения телика и подсоеденить туда камеру? Если не секрет, как это мона осуществить?

Skreaper написал(а):

Так я миную нервотрепку с 6 и 8 пинами на DCU

Погоди ты не понял... 6-ой и 8-ой пины тебе нужны чтобы (внимательно читаем): была активация изображения сигнала с камеры из любого режима (FM, CD, расход топлива и пр. ЛЮБОГО) при включении задней передачи АВТОМАТИЧЕСКИ. А если тебе не принципиально и ты готов поработать ручками для вывода изображения с камеры на монитор, то можно просто подсоединиться к тюнеру, снять блокировки. И в 2 нажатия видеть изображение с камеры.
Про вариант соединения тот что я тебе написал как Олег подключался, он подключался на выход тюнера, а не на его вход (если на вход подключаться, то просмотр через режим AUX). Бррр... короче я тебя запутал уже наверное.
Суммируем все сказанное, варианты подключений:
1. подключение на AUX к соответствующей белой фишке на самом тюнере (активация изображения клавишами на панели) - на форуме есть схема.
2. подключение к выходу с тюнера или к монитору, что более препочтительно (15-ый и 4-ый), при этом используем 6-ой и 8-ой пины. (активация автоматически при включении задней передачи).

0

170

Так, все, с автоматизацией разобрался, теперь на заднем ходу моник переходит в режим AUX ! :) (еще раз отмечу AUX у меня уже занят dvd плеером).

Теперь мне надо, чтобы изобажение выводилось с камеры, для этого мне надо подсоедениться к 15 и 4 у моника?
Достав моник я обнаружил, что оба этих пина на нем заняты: 15 коричневый, 4 - серый. Это чтоль изображение с AUX?
Это нормально? мне на их места подсоединяться?

Отредактировано Skreaper (30.07.2010 13:03:45)

0


Вы здесь » Клуб Nissan Teana » TEANA I: Аудио и Bидео » Камера обгона и заднего вида в одном флаконе хочется